Overview
Updated 11/19/2021
Issue:
An applicant can move to the next phase of an Application Workflow without entering the minimum required number of skills on the Competencies workflow section admin page.
Cause:
This occurs when there are fewer skills in the applicant’s branch set to IsWebVisible than the minimum required number of skills.
When this is the case, the skill requirement is ignored. This effectively removes the requirement and allows the applicant to move on to the next workflow section without entering skills.
Solution:
Ensure that there are more skills set to IsWebVisible for the applicant’s branch than the required number set in Admin > Application Workflow > Competencies.
Existing Skill Codes
To set existing skill codes to IsWebVisible, follow the process outlined in Set a Skill Code as IsWebVisible.
Create New Skill Codes
To create new skill codes, follow the process described in Admin Tools: Skill Code - Add New Skill Code to create it and ensure that it is set to IsWebVisible.
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