Overview
Updated 07/29/2021
Issue:
An applicant gives the correct answers for a prescreen but is presented with the rejection message and is not allowed to move to the next phase of the application workflow.
The applicant may also be presented with an incomplete list of prescreen questions for the application workflow.
Cause:
Applicants experience this issue when the all of the following three conditions are met:
- The applicant is applying to an agency.
- The applicant has already failed a prescreen in the current application workflow.
- An Avionté Web Platform admin has added one or more new prescreen questions to the current application workflow since the applicant took and failed the prescreen.
When these conditions are met, the applicant will be presented with only the new questions in the prescreen section. However, the applicant will always fail the prescreen, regardless of whether they provide passing answers to the new prescreen questions.
Once an applicant fails a prescreen in an application workflow, they are considered to have failed the prescreen for ALL jobs associated with that specific application workflow.
This mechanism is in place to prevent applicants from retaking the prescreen and entering different answers in order to pass.
Solution:
An applicant's failed status is limited only to the specific application workflows associated with the jobs they’ve applied for.
If the applicant applies for a job that is associated with a different application workflow, the applicant will have the opportunity to pass or fail the prescreen for that application workflow.
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