Overview
Updated 07/29/2021
Issue:
There are duplicate questions associated with an applicant or employee that appear on the Avionté Web Platform under Talent > Q&A and in the Core application under the Employee > Interview section.
Cause:
There are two potential causes of this issue:
- Duplicates already existed in a previous software platform and were copied to the Avionté database when converting from that platform to Avionté.
- Duplicate questions were created when a custom process was implemented by Avionté Tech Services.
Solution:
Delete the duplicate question from the employee record in the Core application.
Note: Before deleting the duplicate question, it is recommended to view the Employee Log and verify that there is no valuable historical information associated with the question. Any information associated with the question will be deleted along with the question itself.
If there is concern that more than one question was duplicated, contact Avionté support to determine the best course of action.
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