Overview
Updated 11/19/2021
Issue:
A skill doesn't appear in the list of available skills for an applicant while in the Competencies workflow section.
Cause:
There are two potential causes for this issue:
- The skill code does not exist in the system.
- The skill code is not set as IsWebVisible for the applicant's branch.
Solution:
Verify the Skill Code exists
- Navigate to the Start page.
- Click the Actions menu.
- Select Admin Tools.
- Click System.
- Double-click Skill Code to open the Config Skill Code window.
- Search for the skill by clicking in the SkillCode search field and entering the name of the skill in question.
- If the skill code does not exist, follow the process described in Admin Tools: Skill Code - Add New Skill Code to create it.
Verify the Skill Code is set as IsWebVisible
To set existing skill codes to IsWebVisible, follow the process outlined in Set a Skill Code as IsWebVisible.
Comments
0 comments
Please sign in to leave a comment.