Overview
Updated 07/29/2021
Issue:
An interview question that had been set as a questionnaire or prescreen question by an Avionté Web Platform admin is now missing from the Application Workflow.
In Admin > Welcome: Prescreen, the question will appear to have been removed, leaving a blank, unconfigured question in its place.
In Admin > Questionnaire, the question will appear to have been removed from the list of questions.
Cause:
There are two potential causes for this issue.
- The question may have been deleted from Admin Tools > Config Choice > EmployeeInterview.
- The question hasn’t been made available in Admin Tools > Config Choice > EmployeeInterview for at least one branch.
Solution:
Verify that the Question Exists
Verify that the question exists in Admin Tools > Config Choice > EmployeeInterview.
If the question doesn’t exist, then create it and ensure that it has been made available to at least one branch in the organization. See Admin - Add and Edit Interview Questions for more information about creating interview questions.
Make the Question Available
If the question exists, set the interview question to be available for the desired branches. See Make Interview Question Available for Avionté Web Platform for information on making an interview question available.
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